Author Topic: Welcome to TWG Forum 4.0!  (Read 8477 times)

Spriggan

  • Administrator
  • Level 78
  • *****
  • Posts: 10582
  • Fell Points: 31
  • Yes, I am this awesome
    • View Profile
    • Legacies Lost
Re: Welcome to TWG Forum 4.0!
« Reply #45 on: December 05, 2006, 01:50:01 PM »
What have you done to the JavaScript, Sprig? It used to only happen very occasionally. Now it's happenning every time I log in and out.
Jeffe has a Mac too, right? I wonder if he's having the same problem.

Dono, haven't touched it yet.  I won't have time to even look at it until this weekend, but if it's affecting Jeffe that could mean something.  It also could mean you have JS disabled on your browser, which some workplaces mandate.
Screw it, I'm buying crayons and paper. I can imagineer my own adventures! Wheeee!

Chuck Norris is the reason Waldo is hiding.


The Holy Saint, Grand High Poobah, Master of Monkeys, Ehlers

  • Administrator
  • Level 96
  • *****
  • Posts: 19211
  • Fell Points: 17
  • monkeys? yes.
    • View Profile
    • herb's world
Re: Welcome to TWG Forum 4.0!
« Reply #46 on: December 05, 2006, 02:03:00 PM »
Jeffe hasn't complained to me about it, but then we spent most of yesterday writing and playing with Gaia, so maybe he just hasn't had a chance to do anything about it.

As for Tage, he's too good for us nerds, remember? He has many un-nerdly things to do besides post at TWG. Such as play World of Warcraft, the nerdiest game ever

Oldie Black Witch

  • Level 19
  • *
  • Posts: 952
  • Fell Points: 0
  • Speaker of Undead Languages
    • View Profile
Re: Welcome to TWG Forum 4.0!
« Reply #47 on: December 05, 2006, 04:44:28 PM »
Hmmm. JS seems to be turned on--and I don't have to worry about workplace requirements since I primarily access TWG from home. Would it help if the next time it happens I check the JS console for errors and post them?

Spriggan

  • Administrator
  • Level 78
  • *****
  • Posts: 10582
  • Fell Points: 31
  • Yes, I am this awesome
    • View Profile
    • Legacies Lost
Re: Welcome to TWG Forum 4.0!
« Reply #48 on: December 05, 2006, 09:42:56 PM »
sure.
Screw it, I'm buying crayons and paper. I can imagineer my own adventures! Wheeee!

Chuck Norris is the reason Waldo is hiding.


Oldie Black Witch

  • Level 19
  • *
  • Posts: 952
  • Fell Points: 0
  • Speaker of Undead Languages
    • View Profile
Re: Welcome to TWG Forum 4.0!
« Reply #49 on: December 06, 2006, 04:25:50 PM »
Happened again, and this error appears twice in the log:

Error: uncaught exception: Permission denied to call method Location.toString

Spriggan

  • Administrator
  • Level 78
  • *****
  • Posts: 10582
  • Fell Points: 31
  • Yes, I am this awesome
    • View Profile
    • Legacies Lost
Re: Welcome to TWG Forum 4.0!
« Reply #50 on: December 06, 2006, 11:36:55 PM »
ok, I know exactly what's causing the problem from that line so if I get the time today I'll fix it (got some final's projects to work on).
Screw it, I'm buying crayons and paper. I can imagineer my own adventures! Wheeee!

Chuck Norris is the reason Waldo is hiding.


Oldie Black Witch

  • Level 19
  • *
  • Posts: 952
  • Fell Points: 0
  • Speaker of Undead Languages
    • View Profile
Re: Welcome to TWG Forum 4.0!
« Reply #51 on: December 17, 2006, 04:49:23 AM »
I'm not sure if you've had a chance to work on this, but the blank page is still a problem. Every single time I log in.

Spriggan

  • Administrator
  • Level 78
  • *****
  • Posts: 10582
  • Fell Points: 31
  • Yes, I am this awesome
    • View Profile
    • Legacies Lost
Re: Welcome to TWG Forum 4.0!
« Reply #52 on: December 19, 2006, 11:26:56 PM »
Try it now Oldie.

To be honest I'm not comfortable editing the redirect code the forum uses since it's used for everything (and not just log-in/log-out) so I enabled Meta redirects instead of header redirects.  So we get ugly, and annoying, redirect screens but if it's not working you at least have an ugly link to click on to continue. 

And the odd thing is you should be getting blank screens when you post too not just logging in or out which leads me to believe even more it's FireFox for Mac or your system and not us.
« Last Edit: December 19, 2006, 11:39:20 PM by Mannheim SprigganRoller »
Screw it, I'm buying crayons and paper. I can imagineer my own adventures! Wheeee!

Chuck Norris is the reason Waldo is hiding.


Oldie Black Witch

  • Level 19
  • *
  • Posts: 952
  • Fell Points: 0
  • Speaker of Undead Languages
    • View Profile
Re: Welcome to TWG Forum 4.0!
« Reply #53 on: December 20, 2006, 04:16:10 AM »
It hasn't been a problem the last two times I've logged in. We'll see whether that continues. My Firefox has been having problems with other JS-based sites, so it's not beyond the realm of possibility that it's a problem at my end.

Spriggan

  • Administrator
  • Level 78
  • *****
  • Posts: 10582
  • Fell Points: 31
  • Yes, I am this awesome
    • View Profile
    • Legacies Lost
Re: Welcome to TWG Forum 4.0!
« Reply #54 on: December 20, 2006, 07:40:59 AM »
Were any of those two times before 3pm today (Tuesday) because I chaned the system then.
Screw it, I'm buying crayons and paper. I can imagineer my own adventures! Wheeee!

Chuck Norris is the reason Waldo is hiding.


Oldie Black Witch

  • Level 19
  • *
  • Posts: 952
  • Fell Points: 0
  • Speaker of Undead Languages
    • View Profile
Re: Welcome to TWG Forum 4.0!
« Reply #55 on: December 20, 2006, 08:01:55 AM »
Yeah, one of those times was before 3pm. The other was this evening when I posted. And it didn't happen again this time.

The Holy Saint, Grand High Poobah, Master of Monkeys, Ehlers

  • Administrator
  • Level 96
  • *****
  • Posts: 19211
  • Fell Points: 17
  • monkeys? yes.
    • View Profile
    • herb's world
Re: Welcome to TWG Forum 4.0!
« Reply #56 on: December 20, 2006, 03:02:54 PM »
To be honest I'm not comfortable editing the redirect code the forum uses since it's used for everything (and not just log-in/log-out) so I enabled Meta redirects instead of header redirects.  So we get ugly, and annoying, redirect screens but if it's not working you at least have an ugly link to click on to continue. 

So *that's* why I'm seeing that stupid link pop up. I thought it might be my stupid internet connection getting only url data somehow. This explanation makes much more sense.

Oldie Black Witch

  • Level 19
  • *
  • Posts: 952
  • Fell Points: 0
  • Speaker of Undead Languages
    • View Profile
Re: Welcome to TWG Forum 4.0!
« Reply #57 on: December 20, 2006, 06:56:30 PM »
You know, I think that redirect page all over the forum is a *lot* more irritating than just having a dead page when I log in/out. Sprig, it's ok if you revert the code back to what it was.

Nessa

  • Administrator
  • Level 32
  • *****
  • Posts: 1918
  • Fell Points: 5
  • Giving life to demon spawn since 1999
    • View Profile
Re: Welcome to TWG Forum 4.0!
« Reply #58 on: December 22, 2006, 09:22:03 PM »
I have to say my new favorite feature is the "Show unread posts since last visit" linky thing. It's so convenient!
"The difference between the almost right word and the right word is really a large matter--'tis the difference between the lightning-bug and the lightning."  -  Mark Twain

Check out my book reviews at http://elitistbookreviews.blogspot.com/

Spriggan

  • Administrator
  • Level 78
  • *****
  • Posts: 10582
  • Fell Points: 31
  • Yes, I am this awesome
    • View Profile
    • Legacies Lost
Re: Welcome to TWG Forum 4.0!
« Reply #59 on: December 28, 2006, 02:46:13 PM »
Anyone else having the main page render funky?  I noticed it this Friday despit it looking normal Tursday and I haven't done anything that would cause it (that I'm aware of).
Screw it, I'm buying crayons and paper. I can imagineer my own adventures! Wheeee!

Chuck Norris is the reason Waldo is hiding.